Colimata ConcordeFXP (NO XCIVA REQUIRED)

Version1.0
Create DateJune 4, 2020
Last UpdatedJune 4, 2020
Size99.52 KB
Download count9053

This is for the Colimata ConcordeFXP. The other version of this package requires you to have XCIVA installed, or else you will get an error upon joining the other user's session. However, I have removed the listings for XCIVA, and this works absolutely flawlessly. Enjoy!